SPIRAL PLUS
データ通信量制限
最終更新日:2026年09月30日
概要
SPIRAL PLUS では、データ通信量により月次利用料が変動いたします。
データ通信量制限では、データ通信量の上限値を設定して、一定割合を超えた場合にメールで通知したり、制限値に達した場合にデータ通信量がそれ以上増えないようサービス稼働を制限したりすることができます。
データ通信量による月次利用料については、ユーザーズデスクへお問い合わせください。
トップページ
データ通信量制限の画面は、SPIRAL PLUS操作画面右上の管理メニューから遷移します。
管理メニューで、アカウント情報管理を選択します。

アカウント情報管理画面を表示するには、パスワード入力が必要です。
操作画面へのログイン時のパスワードを、再度入力してください。

アカウント情報管理画面の左メニューから、データ通信量制限を選択します。
データ通信量制限では、現在のサービス稼働状態と、データ通信量制限の設定状態を確認できます。

サービス稼働状態
ログイン中のアカウントで、データ通信量制限に達して制限中になっていないかを確認できます。
| 表示 | サービス稼働状態 |
|---|---|
| 正常稼働中 | データ通信量制限値が設定されていない、または制限値に達していないため、サービス稼働は制限されていません。 |
| 制限中 | データ通信量制限値に達したため、サービス稼働が制限されています。
制限の内容については、サービス稼働状態が制限中になると使用できなくなる機能 をご参照ください。 |
データ通信量制限値
- 現在設定されているデータ通信量制限値と、現在のデータ通信量(当月のデータ通信量)が表示されます。
- データ通信量制限値に対して、50%、75%、90%、100%の割合を超えた場合にメール通知します。
- サービス稼働が「制限しない」の状態でも、データ通信量制限値が設定されている場合には、制限値の50%、75%、90%、100%の割合を超えた際にメール通知いたします。
通信量上限によるサービス制限で機能停止は避け、データ通信量の予算管理として、設定した上限に対する使用状況や超過時のアラート通知を検知できるようにしたい場合にご利用ください。 - データ通信量はサービス利用状況にも表示がありますが、サービス利用状況は日次の集計結果を表示しているため、データ通信量制限で表示されるデータ通信量とは数値が異なります。
サービス稼働
- データ通信量制限値に達した場合に、サービス稼働を制限するかどうかの設定状況が表示されます。
- 「制限しない」または「制限する」と表示されます。
データ通信量制限の設定変更手順
データ通信量制限値とサービス稼働の制限の設定を変更する場合、下記の手順で設定できます。
管理メニューで、アカウント情報管理を選択します。

アカウント情報管理画面を表示するには、パスワード入力が必要です。
操作画面へのログイン時のパスワードを、再度入力してください。

アカウント情報管理画面の左メニューから、データ通信量制限を選択します。
データ通信量制限の画面で、「情報変更」ボタンを押します。

データ通信量制限設定の変更画面が表示されます。

データ通信量制限値
データ通信量を何GiBまでで制限するか、制限値を数字で入力します。単位はGiB(ギビバイト)です。
画面には、現在のデータ通信量も表示されています。
- 初期設定は「未設定」に設定されています。
- データ通信量制限値は、1以上の整数値を指定してください。
- サービス稼働が「制限する」の状態で、データ通信量制限値を現在のデータ使用量より小さく設定した場合、サービス制限が開始されますのでご注意ください。
- 空欄で設定保存すると「未設定」となります。「未設定」の場合、通知メールの送信やサービス稼働制限は行われません。
- データ通信量は、およそ1時間おきに定期的に集計しており、集計時に制限値を超えた場合に、サービス稼働制限を行います。
データ通信量の制限を保証する機能ではないため、余裕を持った制限値を設定してください。
サービス稼働
- 初期設定は「制限しない」に設定されています。
- プルダウンで「制限する」または「制限しない」を選択します。
- 制限によって使用できなくなる機能の一覧は、本ページの「サービス稼働状態が制限中になると使用できなくなる機能」をご確認ください。
「データ通信量制限値」と「サービス稼働」を設定して、「情報変更確認」ボタンを押します。

制限設定内容を確認のうえで、「情報変更」ボタンを押してください。

設定したデータ通信量制限値とサービス稼働の制限が表示されていれば、正しく設定されています。

サービス稼働状態が制限中になると使用できなくなる機能
データ通信量制限値に達してサービス稼働状態が制限中になった場合、下記の機能が使用できなくなります。
操作画面
- データ操作(DBオペレーション)
- データ一括登録/更新
- データ一括出力
- データ一括削除
- データメンテナンス
- データ一括処理
- Web機能の各ページのプレビューでのPHP実行
- カスタムプログラム(手動実行)
サービス稼働状態が制限中の時に、上記機能を使用しようとすると、エラー画面が表示されます。

Web機能
- フォームの各ページ
- マイエリアの各ページ
- 一覧表・単票の各ページ
- PDF帳票
- 切り替えURL
サービス稼働状態が制限中の時に、上記Webページへアクセスすると、アクセス制限ページが表示されます。
下記は初期設定の表示です。アクセス制限ページはHTML編集ができます。

API機能
サービス稼働状態が制限中の時に、APIリクエストを送信すると、HTTPステータス:429 が返却されます。
メール機能
サービス稼働状態が制限中の時、メール配信機能のスプールは中止されます。
スプール中止になった場合、「通信量制限によるスプール中止通知」メールで通知されます。

PHP機能
- カスタムプログラム(手動実行)
- カスタムプログラム(定期実行)
- カスタムプログラム(API実行)
- Web機能の各ページのプレビューでのPHP実行
サービス稼働状態が制限中の時に、スパイラルPHPを実行すると、PHPエラーとなります。
PHPエラー通知メールの受信設定を「受け取る」に設定している場合、通知メールが送信されます。
PHPエラー通知メールについては、 PHPエラー通知メールの見方が知りたい をご参照ください。
カスタムプログラムの定期実行の場合は、カスタムプログラム定期実行エラー通知が送信されます。また、実行ログにエラーメッセージが記載されます。
カスタムプログラムの定期実行のエラー通知や実行ログについては、カスタムプログラム をご参照ください。
サービス稼働状態の制限中を解除したい場合
サービス稼働状態の制限中を解除したい場合は、下記のどちらかで解除ができます。
- 「データ通信量制限値」を現在のデータ使用量より大きな値で設定する。
- 「サービス稼働」を「制限しない」に変更する。
操作方法は、本ページの「データ通信量制限の設定変更手順」をご参照ください。
どちらを設定した場合でも、サービス稼働状態の制限中は解除されます。
ご使用のデータ通信量に応じた月次利用料が発生いたしますのでご注意ください。
データ通信量制限に関する通知
データ通信量制限では、下記の場合に通知メールを配信いたします。
- データ通信量制限設定を変更した場合
- データ通信量制限値の割合(50%、75%、90%、100%)を超えた場合
- データ通信量制限値を超えて、サービス稼働状態が「制限中」になった場合
- サービス稼働状態が「制限中」で、メール配信のスプールが中止になった場合
SPIRAL PLUS データ通信量制限変更のご連絡
件名 :[SPIRAL:アカウント名]データ通信量制限変更通知
送信先:担当者ID、アカウントのご利用管理者様、連絡先1、連絡先2に登録されているメールアドレス
文面 :
━━━━━━━━━━━━━━━━━━━━━━━━━━━
SPIRAL PLUS データ通信量制限変更のご連絡
━━━━━━━━━━━━━━━━━━━━━━━━━━━
SPIRAL PLUS操作画面よりデータ通信量制限が変更されたことをお知らせします。
■アカウント
==================================================
XXXXX
■操作担当者
==================================================
XXXXX
■変更日時
==================================================
XXXX年XX月XX日 XX時XX分
※各種登録状況は操作画面からご確認いただけます。
https://support.smp.ne.jp/manuals/mgmt/account_manager/
本メールはスパイラル株式会社が提供するSPIRAL PLUSの通知専用メールです。
ご不明な点がございましたら、ユーザーズデスクまでご連絡下さい。
--
スパイラル株式会社 ユーザーズデスク (平日10:00 〜 17:00)
MAIL:support@spiral-platform.co.jp
TEL :0120-812-332 / 03-5575-6606
SPIRAL PLUS データ通信量のご連絡
件名 :[SPIRAL:アカウント名]データ通信量 XX% 超過通知
送信先:担当者ID、アカウントのご利用管理者様、連絡先1、連絡先2に登録されているメールアドレス
文面 :
━━━━━━━━━━━━━━━━━━━━━━━━━━━
SPIRAL PLUS データ通信量のご連絡
━━━━━━━━━━━━━━━━━━━━━━━━━━━
SPIRAL PLUSによる今月のデータ通信量が XX% を超過したことをご連絡します。
■アカウント
==================================================
XXXXX
■超過確認日時
==================================================
XXXX年XX月XX日 XX時XX分
※各種登録状況は操作画面からご確認いただけます。
https://support.smp.ne.jp/manuals/mgmt/account_manager/
本メールはスパイラル株式会社が提供するSPIRAL PLUSの通知専用メールです。
ご不明な点がございましたら、ユーザーズデスクまでご連絡下さい。
--
スパイラル株式会社 ユーザーズデスク (平日10:00 〜 17:00)
MAIL:support@spiral-platform.co.jp
TEL :0120-812-332 / 03-5575-6606
SPIRAL PLUS データ通信量制限のご連絡
件名 :[SPIRAL:アカウント名]データ通信量制限通知
送信先:担当者ID、アカウントのご利用管理者様、連絡先1、連絡先2に登録されているメールアドレス
文面 :
━━━━━━━━━━━━━━━━━━━━━━━━━━━
SPIRAL PLUS データ通信量制限のご連絡
━━━━━━━━━━━━━━━━━━━━━━━━━━━
SPIRAL PLUSによる今月のデータ通信量が 100% を超過したため、一部サービスの使用制限が行われました。
解除するには操作画面から設定を変更する必要がございます。
■アカウント
==================================================
XXXXX
■超過確認日時
==================================================
XXXX年XX月XX日 XX時XX分
※各種登録状況は操作画面からご確認いただけます。
https://support.smp.ne.jp/manuals/mgmt/account_manager/
本メールはスパイラル株式会社が提供するSPIRAL PLUSの通知専用メールです。
ご不明な点がございましたら、ユーザーズデスクまでご連絡下さい。
--
スパイラル株式会社 ユーザーズデスク (平日10:00 〜 17:00)
MAIL:support@spiral-platform.co.jp
TEL :0120-812-332 / 03-5575-6606
SPIRAL PLUS 通信量制限によるスプール中止通知
件名 :[SPIRAL:アカウント名]通信量制限によるスプール中止通知_#XXXX (※「XXX」の箇所には配信ルールIDが記載されます。)
送信先:担当者ID、アカウントのご利用管理者様、連絡先1、連絡先2に登録されているメールアドレス
文面 :
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
SPIRAL PLUS 通信量制限によるスプール中止通知
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
SPIRAL PLUSで設定されたメール配信のスプール(準備)をいたしましたが、
現在データ通信量による制限が行われているため、スプールを中止しました。
今後の配信を行うには、今月のデータ通信量制限値を緩和するか、
サービス稼働を「制限しない」とする必要がございます。
■アカウント
==================================================
XXXXX
■中止情報
==================================================
中止時刻 :XXXX
■配信設定
==================================================
配信スタイル :XXXX
配信ルールID :XXXX
配信予約日時 :XXXX
スプール中止日時 :XXXX
封筒名 :XXXX
サブジェクト(件名):XXXX
配信予約レコード :XXXX
※ 予約の混み具合により、実際の配信開始時刻とは異なる場合があります。
※ 本メールでは、サブジェクト内の差し替えは反映されません。
■リスト情報
==================================================
DB :XXXX
抽出ルール :XXXX
STOP DB テーブル :XXXX
オプトアウト除外 :XXXX
配信エラー反映 :XXXX
エラーの除外 :XXXX
途中から配信を再開することはできません。再配信される場合など、
ご不明な点がございましたら、ユーザーズデスクまでご連絡下さい。
※本メールは受信要否の設定が可能です。
通知メール受信設定:https://support.smp.ne.jp/faq/account_mgr-faq/f0015/
本メールはスパイラル株式会社が提供するSPIRAL PLUSの通知専用メールです。
ご不明な点がございましたら、ユーザーズデスクまでご連絡下さい。
--
スパイラル株式会社 ユーザーズデスク (平日10:00 〜 17:00)
MAIL:support@spiral-platform.co.jp
TEL :0120-812-332 / 03-5575-6606


