ver.1サポートサイト

スパイラルのPHP対応で、使用できない関数についての資料はありますか?

最終更新日:2020年01月20日


スパイラルPHPでは、セキュリティ面に考慮しファイルシステムに影響を与える可能性のある関数・クラス等は使用できないようになっています。
各PHPバージョンにおいて使用できない関数およびクラスの一覧については以下をご参照ください。

関連リンク
スパイラルPHPバージョンについて
スパイラルPHP利用時の注意事項